<!DOCTYPE html>
<html lang="ru">
<head>
<title>lolMixer - добавление надписей на картинки</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1.0" />
<link rel="preconnect" href="https://uc.lolkot.ru">
<link rel="preconnect" href="https://static.lolkot.ru">
<link rel="alternate" type="application/rss+xml" title="RSS лента Лолкот.Ру" href="http://feeds.feedburner.com/lolkot/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"WebSite","name":"Лолкоты","url":"https://lolkot.ru","sameAs":["https://vk.com/lolmixer","https://twitter.com/lolkot"]}</script>

<style>
@font-face {
    font-family: icomoon;
    font-display: block;
    src: url(https://lolkot.ru/_/fonts/icomoon.woff2) format('woff2'), url(https://lolkot.ru/_/fonts/icomoon.woff) format('woff');
    font-weight: 400;
    font-style: normal
}
/* cyrillic-ext */
@font-face {
  font-family: 'Roboto Condensed';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: local('Roboto Condensed Bold'), local('RobotoCondensed-Bold'), url(https://lolkot.ru/_/fonts/external/RobotoCondensedBold-CyrillicExt.woff2) format('woff2'), url(https://lolkot.ru/_/fonts/external/RobotoCondensedBold.woff) format('woff');
  unicode-range: U+0460-052F, U+1C80-1C88, U+20B4, U+2DE0-2DFF, U+A640-A69F, U+FE2E-FE2F;
}
/* cyrillic */
@font-face {
  font-family: 'Roboto Condensed';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: local('Roboto Condensed Bold'), local('RobotoCondensed-Bold'), url(https://lolkot.ru/_/fonts/external/RobotoCondensedBold-Cyrillic.woff2) format('woff2'), url(https://lolkot.ru/_/fonts/external/RobotoCondensedBold.woff) format('woff');
  unicode-range: U+0400-045F, U+0490-0491, U+04B0-04B1, U+2116;
}
/* greek-ext */
@font-face {
  font-family: 'Roboto Condensed';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: local('Roboto Condensed Bold'), local('RobotoCondensed-Bold'), url(https://lolkot.ru/_/fonts/external/RobotoCondensedBold-GreekExt.woff2) format('woff2'), url(https://lolkot.ru/_/fonts/external/RobotoCondensedBold.woff) format('woff');
  unicode-range: U+1F00-1FFF;
}
/* greek */
@font-face {
  font-family: 'Roboto Condensed';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: local('Roboto Condensed Bold'), local('RobotoCondensed-Bold'), url(https://lolkot.ru/_/fonts/external/RobotoCondensedBold-Greek.woff2) format('woff2'), url(https://lolkot.ru/_/fonts/external/RobotoCondensedBold.woff) format('woff');
  unicode-range: U+0370-03FF;
}
/* vietnamese */
@font-face {
  font-family: 'Roboto Condensed';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: local('Roboto Condensed Bold'), local('RobotoCondensed-Bold'), url(https://lolkot.ru/_/fonts/external/RobotoCondensedBold-Vietnamese.woff2) format('woff2'), url(https://lolkot.ru/_/fonts/external/RobotoCondensedBold.woff) format('woff');
  unicode-range: U+0102-0103, U+0110-0111, U+1EA0-1EF9, U+20AB;
}
/* latin-ext */
@font-face {
  font-family: 'Roboto Condensed';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: local('Roboto Condensed Bold'), local('RobotoCondensed-Bold'), url(https://lolkot.ru/_/fonts/external/RobotoCondensedBold-Vietnamese.woff2) format('woff2'), url(https://lolkot.ru/_/fonts/external/RobotoCondensedBold.woff) format('woff');
  unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
  font-family: 'Roboto Condensed';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: local('Roboto Condensed Bold'), local('RobotoCondensed-Bold'), url(https://lolkot.ru/_/fonts/external/RobotoCondensedBold-Latin.woff2) format('woff2'), url(https://lolkot.ru/_/fonts/external/RobotoCondensedBold.woff) format('woff');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
</style>

<link href="https://lolkot.ru/_/css/lolkot105.8.css" rel="stylesheet">
<link rel="stylesheet" type="text/css" href="//lolkot.ru/_/js/minicolors2/jquery.minicolors.css" />
<link rel="stylesheet" type="text/css" href="//lolkot.ru/lolmixer/style/lolkot/style5.css" />
<style>#wrapper{justify-content:space-between;align-items:stretch;align-content:flex-start}@media (min-width:1020px) {#content{flex:0 1 645px}#content.onecol{flex:1 1 100%}}</style><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/manifest.json">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#fefd7b">
<meta name="apple-mobile-web-app-title" content="Лолкот.Ру">
<meta name="application-name" content="Лолкот.Ру">
<meta name="theme-color" content="#ffffff">
<script src="https://cdn.jsdelivr.net/npm/prerender_all@1.1.0/prerender.js" integrity="sha256-24v6xZyfIpefNGAWj+r65XOkqCkF9joivvLRloIyccQ=" crossorigin="anonymous" async></script>
<script src='https://js.sentry-cdn.com/ef39d486918b4218be21492abe9d1460.min.js' crossorigin="anonymous"></script>
<script>
Sentry.onLoad(function() {
  Sentry.init({
    attachStacktrace: true
  });
  });

if('serviceWorker' in navigator){
  window.addEventListener('load',function(){
    navigator.serviceWorker.register('/sw.js').then(function(){console.info("SW registered")}).catch(function(){console.log("SW not supported")})
  });
}
</script>
</head>
<body>
<div id="sitebar">
<div class="container">
<nav id="nav">
<ul id="menu">
<li><a href="/">Главная</a></li>
<li><a href="/lolmixer/">лолМиксер</a></li>
<li><span class="dd">Лолкоты</span>
<ul>
<li class="top"><a href="/top/">Сливки</a></li>
<li class="incubator"><a href="/incubator/">Инкубатор</a></li>
<li class="uncensored"><a href="/uncensored/">Без цензуры</a></li>
</ul>
</li>
<li><span class="dd">Фотки</span>
<ul>
<li><a href="/pictures/">Фото-подборки</a></li>
<li><a href="/album/">Фото кошек</a></li>
<li><a href="/user-albums/">Личные фото</a></li>
</ul>
</li>
<li><a href="/video/">Видео</a></li>
<li><span class="dd">Чтиво</span>
<ul>
<li><a href="/creative/">Истории</a></li>
<li><a href="/jokes/">Анекдоты</a></li>
<li><a href="/articles/">Статьи</a></li>
</ul>
</li>
<li><span class="dd">Ещë</span>
<ul>
<li><a href="/forums/">Форумы</a></li>
<li><a href="/battle/">КотоБатл</a></li>
<li><a href="/guestbook/">Гостевая книга</a></li>
<li><a href="/updates/">Пульс сайта</a></li>
<li><a href="/blog/">Новости</a></li>
<li><a href="/help/">Помощь</a></li>
</ul>
</li>
</ul>
</nav>
<nav id="usernav">
<ul id="usermenu">
<li data-type="add" id="send-content" data-href="/send/"><span><span>Добавить</span></span></li>
<li data-type="profile" data-reload="0" id="userprofile"><span data-title="Авторизация"><span class="icon icon-user"><span>Войти</span></span></span></li>
</ul>
</nav>
<div id="mobnav"><span></span><span></span><span></span></div>
</div>
</div>
<div id="wrapper">
<div id="loader"></div>
<main id="content" class="onecol">
<header id="header">
<h1>lolMixer - добавление надписей на картинки.</h1>
<p>Сделай смешной прикол или постер для друга или подруги в три шага: выбери картинку, добавь надпись, сохрани!</p>
</header>
<div id="lolmixer-wrapper">
<div id="section1">
<div class="section">1. Выбираем картинку <span class="tt" title="Вы можете загрузить картинку с вашего компьютера, другого сайта или выбрать ее из галереи.">[?]</span></div>
<form id="uploadform" enctype="multipart/form-data" action="/lolmixer/upload.php" method="post">
<div id="uploaddiv">
<span class="bold"><span id="fileselector" class="selected">Файл</span> / <span id="urlselector">URL</span></span>
<input type="text" id="url" name="url" class="field" />
<div id="fileDiv"><input type="file" id="file" name="file" size="1" class="field" /></div>
<input type="button" value="выбрать" id="uploadbutton" class="button" /> <span id="uploadindicator"></span>
</div>
</form>
<div id="gallery"></div>
</div>
<div id="section2">
<ul id="type">
<li><a id="typeLolkot" title="Сделать лолкота" class="active">Лолкот</a></li>
<li><a id="typePoster" title="Сделать постер">Постер</a></li>
</ul>
<div id="step2-lolkot">
<div class="section">2. Добавляем надпись <span class="tt" title="&lt;strong&gt;Вы можете:&lt;/strong&gt;&lt;br/&gt;- Двигать надписи по картинке мышью.&lt;br/&gt;- Редактировать надписи, выбрав их в списке под картинкой.&lt;br&gt;&lt;br/&gt;Для добавления новой надписи убедитесь, что вы не в режиме редактирования.">[?]</span></div>
<div id="step2settings">
<strong>Текст</strong> <input type="text" id="text" name="text" size="60" class="field" />
<input type="button" id="captionbutton" value="добавить" class="button" />
<input type="button" id="canceledit" value="отмена" class="button" />
<span id='captionindicator'>&nbsp;</span><br /><br />
<div id="textsettings">
<label for="font" class="lbl">Шрифт</label>
<div class="txf">
<select id="font" name="font" class="field">
<option value='albionic'>Albionic</option>
<option value='archangelsk'>Archangelsk</option>
<option value='arial'>Arial</option>
<option value='bankir-retro'>Bankir-Retro</option>
<option value='campus'>Campus</option>
<option value='impact' selected='selected'>Impact</option>
<option value='opensans'>Open Sans</option>
<option value='robotocondensed'>Roboto Condensed</option>
<option value='robotoslab'>Roboto Slab</option>
<option value='telegraphline'>TelegraphLine</option>
</select>
</div>
<label for="fonteffect" class="lbl w">Эффект текста</label>
<div class="txf">
<select id="fonteffect" name="fonteffect" class="field">
<option value="none">Без эффекта</option>
<option value="stroke" selected="selected">Обведен</option>
<option value="shadow">Тень</option>
<option value="vibrate">Вибрация</option>
</select>
</div>
<span id='resetTextSettings'>настройки по умолчанию</span>
<label for="fontsize" class="lbl">Размер</label>
<div class="txf"><input id="fontsize" name="fontsize" type="text" value="32" size="1" class="field" /></div>
<label for="fontrotation" class="lbl w">Поворот надписи</label>
<div class="txf"><input id="fontrotation" name="fontrotation" type="text" value="0" size="1" class="field" />&deg;</div>
<div class="txf"></div>
<label for="fontcolor" class="lbl">Цвет</label>
<div class="txf"><input type="text" class="color field" id="fontcolor" size="4" name="fontcolor" value="#ffffff" /></div>
<label for="effectcolor" class="lbl w">Цвет эффекта</label>
<div class="txf"><input type="text" class="color field" id="effectcolor" size="4" name="effectcolor" value="#000000" /></div>
</div>
</div>
<div id="captioninfo">Добавленные надписи можно перемещать по картинке курсором.</div>
<div id="result"></div>
<div id='captionlist'></div>
</div>
<div id="step2-poster">
<div class="section">2. Добавляем надпись</div>
<div id="poster"><div class="d-inner"><div class="d-image"></div></div><textarea id="poster-top" cols="30" rows="1"></textarea><textarea id="poster-bot" cols="30" rows="1"></textarea></div>
</div>
</div>
<div id="section3">
<div class="section">3. Сохраняем <span class="tt" title="Сохранять готовые приколы можно только после выбора картинки и добавления хотя бы одной надписи.">[?]</span>
<span id="saveindicator">&nbsp;</span>
</div>
<div class="center" id="step3settings">
<a id="downloadbutton" class="button">Скачать на компьютер</a>

<a id="sitebutton" class="button bluebutton" href="#sitedialog">Отправить на Лолкот.Ру</a>
<div id="linkblock">
<label for="forumcode">Код для форума</label> <input type="text" id="forumcode" class="field" size="40" readonly="readonly" />
<label for="htmlcode">HTML код</label> <input type="text" id="htmlcode" class="field" size="40" readonly="readonly" />
<label for="directcode">Прямая ссылка</label> <input type="text" id="directcode" class="field" size="40" readonly="readonly" />
</div>
<div id="saveerror"></div>
</div>
</div>
<div class="hide">
<div id="sitedialog">
Прикол будет отправлен на модерацию. В случае одобрения он появится в одном из четырех разделов:
<ul>
<li><a href="/">Главной странице</a>,</li>
<li><a href="/incubator/" target="_blank">Инкубаторе</a> или</li>
<li><a href="/uncensored/" target="_blank">Без цензуры</a>.</li>
</ul>
<br />
<strong>Модерация может занять более суток.</strong><br /><br />
Чтобы создать более удачный прикол, почитайте <a target="_blank" href="/advice/">советы</a> по созданию лолкотов.<br /><br />
<form id="siteloginform" method="post" action="/lolmixer/wp.php">
<div>
Если вы зарегистрированы на сайте, введите ваши логин и пароль, чтобы этот лолкот был прикреплен к вашему аккаунту.<br /><br />
<label for="username">логин </label><input type="text" id="username" name="username" class="field" /><br />
<label for="password">пароль </label><input type="password" id="password" name="password" class="field" /><br />
<input type="hidden" name="action" value="login" />
<input type="hidden" id="uid" name="uid" />
<input type="submit" class="button" value="войти" id="loginbutton" disabled="disabled" /> <span id="loginindicator"></span>
</div>
</form>
<div id="loggedin">
Вы вошли как <a href="#" id="userprofile" target="_blank"></a> (<a href="#" id="logoutlink">выйти</a>)
</div>
<div id="userinfoloader"></div>
<br /><br />
<a class="button bluebutton" id="send2sitebutton">отправить</a> <span id='send2siteindicator'>&nbsp;</span>
<div id="siteinfo"></div>
</div>
</div>
</div>
</main>
<form id="dlform" class="hidden" method="post" action="/" target="ajaxUpload"></form>
</div>
<footer id="footer">
<div id="snapshot">
<div class="col">
<strong>Сейчас на сайте <span id="online-count"></span></strong>
<div id="online-users"></div>
<br /><strong>празднуют день рождения</strong> <a class="user female" href="https://lolkot.ru/user/35657/">Yuliya</a>, <a class="user" href="https://lolkot.ru/user/37396/">koteika ПСИХ (20)</a>
</div>
<div class="col">
<strong>Статистика</strong>
<ul id="stats">
<li><span>Лолкоты</span><span>23081</span></li>
<li><span>Фотографии</span><span>47116</span></li>
<li><span>Пользователи</span><span>4269</span></li>
<li><span>Комментарии</span><span>64566</span></li>
</ul>
</div>
<div class="col">
<strong>Контакты</strong>
<ul id="footer-contacts" class="social clearfix">
<li><a href="https://vk.com/lolmixer" rel="noopener" target="_blank" class="icon icon-vk"></a></li>
<li><a href="https://twitter.com/lolkot" rel="noopener" target="_blank" class="icon icon-twitter"><span class=""></span></a></li>
<li><a href="https://lolkot.ru/contact/" class="icon icon-mail"></a></li>
</ul>
</div>
</div> <div id="copyright">
<p>Фото и смешные картинки котов с надписями на Лолкот.Ру делаются посетителями в лолМиксере.</p>
<p>Другие фото, фото-приколы, рассказы, статьи могут быть с других сайтов.</p>
<p><strong>&copy; 2008-2049 Лолкот.Ру</strong></p>
</div>
</footer>
<script>
var logged_in = false,
	has_comments = false,
	sortable = false,
	myuserid = 0, 
	sitecat = 0,
	show_comments = false,
	scripts_array = ['guest105.js','minicolors2/jquery.minicolors.min.js','lolmixer13.js'];
</script>
<script src="https://lolkot.ru/_/js/lolkot105.6.js" async></script>
<script>MAX_FILE_SIZE = 10485760;</script></body>
</html>